Monday , 10 August 2020
Home » Tự học Quản trị mạng » Tự học CCNA » CCNA bài 17: Cấu hình NAT động

CCNA bài 17: Cấu hình NAT động

topo

Cấu hình Dynamic NAT

Các bài cần tham khảo:

Bài : Cấu hình định tuyến tĩnh (static route và default route)

Bài: Khái niệm và phân loại NAT

Bài : Cấu hình Static NAT

Thực hiện:

1. Trên Router Customer:

Bước 1: Cấu hình định tuyến mặc định Default Route với câu lệnh IP ROUTE 0.0.0.0 0.0.0.0 200.1.1.1

Bước 2: Cấu hình NAT:

+ Định nghĩa dải IP trong LAN bằng access  List loại stardard

Access list 10 permit 172.16.0.0 0.0.0.255  (mạng LAN dùng ip thuộc dải private)

+ Định nghĩa dãi Ip public đã thuê từ ISP

ip nat pool public_range 100.1.1.1 100.1.1.6 netmask 255.255.255.248

+ Định nghĩa câu lệnh ip nat.

ip nat inside source list 10 pool public_range

+ chỉ định cổng kết nối phía Private

interface FastEthernet0/0
ip nat inside

+ chỉ định cổng kết nối phía Public

interface Serial2/0
ip nat outside

2. Trên Router ISP

Khách hàng phải thuê dải IP Public cụ thể là 6 Ip của network 100.1.1.0/255.255.255.248 (tức dùng được từ 100.1.1.1 tới 100.1.1.6)

Sau khi khách hàng thuê IP public thì ISP có nghĩa vụ phải định tuyến tĩnh tới network này bằng lệnh static route:

IP ROUTE 100.1.1.0 255.255.255.248 200.1.1.2

 

3.  Một số câu lệnh trên các router:

– Trên ISP

loopback on isp

isp-address

– Trên Router khách hàng:

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 200.1.1.2 255.255.255.252
ip nat outside

nat-state

4. Kiểm tra

ping-test debug ip nat

show-ip-nat
Download file cấu hình Packet Tracer

Lượt xem (5077)

About Nguyễn Thanh Sơn

Nguyễn Thanh Sơn
Network Security, Web Design, Computer Science

Xem thêm

mohinh-juniper

Cấu hình mô hình mạng thực tế với thiết bị Juniper

  Tiếp tục với các bài viết cơ bản trên thiết bị Juniper, hôm nay …

Để lại bình luận:

Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *