Thursday , 14 December 2017
Home » English » Configuring Dynamic NAT

Configuring Dynamic NAT

cau hinh NAT dong

Configuring  Dynamic NAT

The article should refer to:

Posts: Configure static routing (static route and the default route)

Download file on Packet Tracer

To implement:

1. ON Router Customer:

Step 1: Configure the default routing Default Route to the command ip route 0.0.0.0 0.0.0.0 200.1.1.1

Step 2: Configure NAT:

+ Definitions range of LAN IP access list by type stardard

Access list 10 permit 172.16.0.0 0.0.0.255 (LAN ip use of private)

+ Definition hired public IP range from ISP

ip nat pool public_range 100.1.1.1 100.1.1.6 netmask 255.255.255.248

+ Ip nat command definition.

ip nat inside source list 10 pool public_range

+ Specify the port connection Private

interface FastEthernet0/0
ip nat inside

+ Appoint the Public port

interface Serial2/0
ip nat outside

2. On the ISP Router

Customers have to hire a specific public IP range is 6 Ip network of 100.1.1.0/255.255.255.248 (ie user from 100.1.1.1 to 100.1.1.6 )

After the public IP tenants are supposed ISP static route to this network by static route command:

IP ROUTE 100.1.1.0 255.255.255.248 200.1.1.2

 

3. Some commands on the router:

– On ISP

loopback on isp

isp-address

– On Router customers:

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 200.1.1.2 255.255.255.252
ip nat outside

nat-state

4. Check

ping-testdebug ip nat

show-ip-nat

 

Lượt xem (1158)

About Nguyễn Thanh Sơn

Nguyễn Thanh Sơn
Network Security, Web Design, Computer Science

Xem thêm

mohinh-juniper

Configuring Topology network equipment Juniper

Continue with the basic article on Juniper devices, network security today actual models configured with: …

Để lại bình luận:

Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *